Eclipse

The Maven Integration requires that Eclipse be running in a jdk [solved]


MavenEclipseException

What do you do when you get this Exception in Eclipse ?

Answer : You need to add/edit the eclipse.ini file in your $ECLIPSE_HOME ( if you have one ) or the default one in your Eclipse installation directory with following details.

-vm
/home/user/java/jdk1.6.0_33/bin/java

Add the -vm option before the -vmargs option. Of course the exact location of your java will be different! For more on eclipse.ini, go to the eclipse wiki here.

Advertisements